スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

OS X

Leopard(10.5.8)からSnow Leopard(10.6.8)にアップデートしました(今さらですが)
Snow Leopardを購入するタイミングを逃したため、AmazonでOSを購入です。

Snow LeopardにアップしたのはMountain Lion(10.8)にアップする布石なのですが、10.8でLightWave 9.6がちゃんと動いてくれるか不安....
対応状況とかD-StormやNewTekのHPに載ってない感じなんだよねぇ(見つけられないだけかな?)

iCloudとか使いたいし、iPhotoもバージョンアップしたいし、10.8でいろいろ試してみたい事があるけどLightWaveが動かなくなったら意味が無い。
Time Machineでバックアップを取ってから試してみようかなー。

スポンサーサイト

コメントの投稿

非公開コメント

リンク
訪問者数
検索フォーム
FC2ブログランキング

FC2Blog Ranking

QRコード
QRコード
RSSリンクの表示
ブロとも申請フォーム

この人とブロともになる

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。